Instalar/borrar mods en la nueva UI

Más
18 Mar 2021 22:01 - 18 Mar 2021 22:04 #7 por f1losdominguitos
Respuesta de f1losdominguitos sobre el tema Instalar/borrar mods en la nueva UI

Mood escribió: Pues a mi me sale asi, alguna ayuda? No me deja entrar al server, se queda pillado en Joining server... queria borrar el mod pero nada

[

]

Tienes que marcar la casilla de mod y la de vehicle que no esta en azul.
Seguro te aparecerá algo.
Acabo de arreglarlo a Fabio.
Un saludo
Adjuntos:
Última Edición: 18 Mar 2021 22:04 por f1losdominguitos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
18 Mar 2021 23:42 #8 por Mood
Respuesta de Mood sobre el tema Instalar/borrar mods en la nueva UI

f1losdominguitos escribió:

Mood escribió: Pues a mi me sale asi, alguna ayuda? No me deja entrar al server, se queda pillado en Joining server... queria borrar el mod pero nada

[

]

Tienes que marcar la casilla de mod y la de vehicle que no esta en azul.
Seguro te aparecerá algo.
Acabo de arreglarlo a Fabio.
Un saludo


No era eso, era lo de abajo a la derecha de packages dir, el resto lo tenia bien. Gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
19 Mar 2021 08:39 - 19 Mar 2021 08:55 #9 por f1losdominguitos
Respuesta de f1losdominguitos sobre el tema Instalar/borrar mods en la nueva UI
Cierto, vi Pakages y no me di cuenta de que no estaba correcta la ruta.De todas formas si no marcas lo que te dije no veras los mod ni los vehículos, pero bueno me alegro que este solucionado.
Pongo varias capturas para que veáis las diferencias de marcar o no las casillas.

En esta al no tener marcado los mod, ni vehicles ni locations aparece como si no hubiera nada en el equipo.


Aquí al tener marcado solo mod no aparecerán componentes aunque estén en azul los iconos de componentes..


En esta esta marcado todo y si os fijáis en la barra de deslizamiento de la derecha queda mucho por mostrar.


En esta ultima estan marcados mod y componentes pero desactivados los circuitos(locations) y estos no aparecen.

Os pongo este chorizo por si le puede servir a alguien ya que no sois los primeros en tener este problema.
Saludos
Adjuntos:
Última Edición: 19 Mar 2021 08:55 por f1losdominguitos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
30 Mar 2021 13:05 #10 por cartonutis
Respuesta de cartonutis sobre el tema Instalar/borrar mods en la nueva UI
estoy igual.
descargó el circuito, y se quedo pillado como "instalando contenido" "0 descargas pendientes"
reinicié el juego, y se queda pillado en joining server

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
30 Mar 2021 13:28 #11 por Flemizo
Respuesta de Flemizo sobre el tema Instalar/borrar mods en la nueva UI

cartonutis escribió: estoy igual.
descargó el circuito, y se quedo pillado como "instalando contenido" "0 descargas pendientes"
reinicié el juego, y se queda pillado en joining server

Desinstala todos los vehículos que tengas de F1LD a ver
Yo entre ayer bien.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

2017 F1 Los Dominguitos | All Rights Reserved | Powered by Joomla